This project has moved and is read-only. For the latest updates, please go here.

ChildWindow 'Shadow'

Dec 16, 2011 at 5:42 PM

I have chosen to use the ChildWindow in a project, and have noticed that when shown (active), the area to the right and below appears to be a shadow of the childwindow. My question is: Is there a way to disable/change this style or behavior?

Dec 16, 2011 at 6:05 PM

You will have to restyle/retemplate the control.

Dec 16, 2011 at 6:24 PM

Thanks - I found that by setting the OverlayBrush to Transparent did the trick.

 

Tim