This project has moved. For the latest updates, please go here.

.Net 3.5 Binaries

Apr 19, 2011 at 2:27 PM

Has anyone successfully used the 3.5 Binary in a project using VS2010?

I am attempting to use the 3.5 binaries in a project (I am using VS2010), but to no avail.  I already have a reference to the WPF Toolkit and I have added a reference to the Toolkit.Extended.dll. 

When I attempt to add an "xmlns" to the top of my XAML, it cannot find a path to the toolkit/extended.  Any ideas?

Apr 19, 2011 at 2:34 PM

Looks like Mondays 3.5 Binaries were compiled against 4.0

Apr 19, 2011 at 2:48 PM

I will get that fixed.  I recently patched them with a bug fix, I must have gotten the binaries confused.  I should have them fixed in about 15 minutes.  Sorry about that.

Apr 19, 2011 at 2:52 PM
Edited Apr 19, 2011 at 2:52 PM

Just to confirm your statement, please right click the WpfToolkit.Extended.dll and select properties.  Then under the general tab, see if it is asking you to unbluck the file.  It may mention that this has been downloaded from the web, blah, blah, blah.

Apr 19, 2011 at 5:38 PM

I have confirmed the binaries target the correct framework.  Please follow my previous advice to resolve your issue.